andregusmao - Omega CD 4.1 95 Vermelho Goya

andregusmao
Omegueiro iniciante
Mensagens: 17
Registrado em: 27 Abr 2016, 03:04

andregusmao - Omega CD 4.1 95 Vermelho Goya

Mensagempor andregusmao » 19 Out 2016, 03:29

Olá Omegueiros!!

Já fiz minha apresentação no outro fórum do Clube do Omega e acabei encontrando esse fórum aqui, aparentemente muito mais movimentado.


Me chamo André Luis, moro em Guaíba - RS e fiz de um Omega 4.1 meu primeiro carro, o possuo desde maio desse ano. Optei pelo Omega por ser um carro que sempre considerei imponente, aliado ao conjunto mecânico muito bom para quem gosta de dirigir e fui de 4.1 porque, por ser engenheiro de profissão e "gearhead" nas horas vagas, gosto de fazer as manutenções eu mesmo, desde que eu saiba o que esteja fazendo. Além disso, tenho planos de, no futuro, fazer uma preparação do motor, câmbio etc, para deixar meu Absoluto com o desempenho dos seus primos ricos da Europa. Alias, pra mim é assim que ele deveria ter saído de fábrica, mas a GM vetou a modernização de verdade. Antes de escrever esse tópico vi as fotos da preparação de um Omega da mesma cor que o meu, trabalho profissional, serviu de inspiração.

Falando um pouco sobre o carro: o adquiri em maio, na cidade de Bom Retiro do Sul, talvez alguns de vocês tenham visto o anúncio no OLX. O carro está bem original, inclusive com o som Needus Sirrah, manual, chave reserva, chave com lanterna. Tem alguns detalhes a se resolver, a maioria estéticos e no interior, tais como pequenos amassados, parachoque dianteiro um pouco desalinhado, "grilos" no interior etc. Na parte mecânica nada muito urgente a se resolver, tem apenas um micro vazamento de óleo pelos retentores do virabrequim e junta da tampa de válvulas, alavanca do câmbio "mole" e um ronco quando aciona o compressor do ar condicionado (o sistema ainda funciona perfeitamente, gela muito). Na elétrica ta tudo em ordem, exceto a conexão entre a fiação dos faróis de neblina e o chicote do carro e o clássico problema de demorar para dar a primeira partida. Já troquei bomba, regulador, filtro, revisei bicos, medi tudo com manômetro mas a pressão segue cair, apesar de cair bem mais lentamente do que quando comprei o carro. To pensando seriamente em instalar um relê temporizador, que nem nos carros mais novos, pra bomba dar uma pressurizada quando se gira a chave, antes de dar a partida.


Com o tempo vou resolvendo esses problemas, pedindo ajuda, ajudando e espero ter bastante contato com vocês, seja pela internet, nos encontros, garage days etc. Muito obrigado pela acolhida!

sirchico
Omegueiro iniciante
Mensagens: 85
Registrado em: 17 Jun 2016, 15:47

Re: andregusmao - Omega CD 4.1 95 Vermelho Goya

Mensagempor sirchico » 19 Out 2016, 09:14

Olá andregusmao... bem vindo ao forum.

Vamos ver se o pessoal aqui consegue te dar uma mão pra resolver os problemas que você está enfrentando.
Se ninguém tiver a resposta, pelo menos a galera discute algumas idéias pra chegar na solução.

Compartilhar experiencia e conhecimento.
Até por que está difícil achar mecânico que tenha "talento" pra mexer nesses carros.

Mais uma vez... bem vindo.
...e posta umas fotos do seu Omega aí.


sirchico
Omegueiro iniciante
Mensagens: 85
Registrado em: 17 Jun 2016, 15:47

Re: andregusmao - Omega CD 4.1 95 Vermelho Goya

Mensagempor sirchico » 19 Out 2016, 09:18

ps.: faz uma apresentação sua lá no tópico "Recepção -> Apresentação dos Membros"

viewforum.php?f=55

Chedid
Omegueiro de plantão
Mensagens: 719
Registrado em: 05 Dez 2015, 12:00

Re: andregusmao - Omega CD 4.1 95 Vermelho Goya

Mensagempor Chedid » 19 Out 2016, 10:57

Seja bem-vindo nobre... Penso o mesmo que vc... O Omega é um bom carro, mas pode ser melhorado e muito... Posta foto da sua preciosidade...

Chedid
Omegueiro de plantão
Mensagens: 719
Registrado em: 05 Dez 2015, 12:00

Re: andregusmao - Omega CD 4.1 95 Vermelho Goya

Mensagempor Chedid » 19 Out 2016, 11:01

Um detalhe...a injeção já temporiza a bomba de combustivel. O meu Omega azul (tenho dois, um azul, 1998, e um vermelho, 1995 que montei turbo) também faz isso, na primeira partida a frio, apaga as vezes ou falha, ele foi fabricando em 1998... Curiosamente o meu antigo Omega, que era também 1998, também fazia isso...

Avatar do usuário
marcosvl
Omegueiro profissional
Mensagens: 494
Registrado em: 08 Out 2015, 14:30

Re: andregusmao - Omega CD 4.1 95 Vermelho Goya

Mensagempor marcosvl » 19 Out 2016, 14:00

Bem vindo amigo...

Em relação a linha de combustível perde pressão depois de um tempo, verificar as mangueiras internas do tanque e suas abraçadeiras, já tive esse problema e resolvi fazendo a substituição das peças internas.

Como o chedid já disse, ao virar o contato a bomba e acionada por alguns segundos e depois que o motor e desligado a bomba também fica acionada por alguns segundos.

O problemas e que para pressurizar a linha demora um pouco devido a distancia que e o combustível percorre e do tamanho do filtro de combustível

Não de partida por mais de 5 segundos para evitar danos eletricos
Omega Prata Huet 4.1 98/98
Simplesmente Absoluto!!!
:mrgreen: :mrgreen: :mrgreen:

andregusmao
Omegueiro iniciante
Mensagens: 17
Registrado em: 27 Abr 2016, 03:04

Re: andregusmao - Omega CD 4.1 95 Vermelho Goya

Mensagempor andregusmao » 19 Out 2016, 15:19

Muito obrigado pela recepção!

Fotos vou ficar devendo no momento, pois estou sem uma câmera boa para fotografar, sem contar que o carro ta na garagem, com um bom tanto de poeira por cima. Situação essa que deverá mudar a partir do mês que vem.

marcosvl escreveu:Bem vindo amigo...

Em relação a linha de combustível perde pressão depois de um tempo, verificar as mangueiras internas do tanque e suas abraçadeiras, já tive esse problema e resolvi fazendo a substituição das peças internas.

Como o chedid já disse, ao virar o contato a bomba e acionada por alguns segundos e depois que o motor e desligado a bomba também fica acionada por alguns segundos.

O problemas e que para pressurizar a linha demora um pouco devido a distancia que e o combustível percorre e do tamanho do filtro de combustível

Não de partida por mais de 5 segundos para evitar danos eletricos


As mangueiras internas do tanque não sei como irei verificar. Preciso remover o tanque para isso? A mangueira que vai da bomba até o flange eu já inspecionei quando substituí a bomba, parece em ordem.

E sobre o temporizador: vocês tem certeza absoluta de que a motronic 2.8.1 possui essa função de pressurizar antes de dar a partida? Em tudo que é lugar que leio, fóruns dos mais diversos, todos falam que ela não aciona a bomba antes, somente na hora da partida. Depois que desliga o motor sim, a bomba permanece acionada por alguns segundos, isso já percebi, mas antes to quase 100% convencido de que não. Alias, o motivo de a central acionar a bomba após o desligamento do motor é justamente manter a linha de combustível pressurizada. Se acionasse antes da partida também, não haveria necessidade de acionar após desligar o motor também.

Se o carro de vocês faz isso, de repente foi instalado um relê temporizador, pois acredito que não seja original (ao menos nos Omegas 4.1 95 não é).

Enfim, irei criar tópicos nas áreas correspondentes, para organizar as informações. Mais uma vez, obrigado pela acolhida!

Avatar do usuário
marcosvl
Omegueiro profissional
Mensagens: 494
Registrado em: 08 Out 2015, 14:30

Re: andregusmao - Omega CD 4.1 95 Vermelho Goya

Mensagempor marcosvl » 19 Out 2016, 16:34

Cara fechas o vidros as portas e vira o contato q vc escutara um zumbido bem baixinho... e a bomba acionada
Omega Prata Huet 4.1 98/98
Simplesmente Absoluto!!!
:mrgreen: :mrgreen: :mrgreen:

Avatar do usuário
marcosvl
Omegueiro profissional
Mensagens: 494
Registrado em: 08 Out 2015, 14:30

Re: andregusmao - Omega CD 4.1 95 Vermelho Goya

Mensagempor marcosvl » 19 Out 2016, 16:39

Cara pode ter certeza q esse problema da partida esta relacionada a montagem da bomba na flange em 80% dos casos.
Ou vc esta com algum bico sem estanqueidade, só que neste caso o seu motor falharia e luz da I.E ficaria acendendo por causa da mistura rica.
Omega Prata Huet 4.1 98/98
Simplesmente Absoluto!!!
:mrgreen: :mrgreen: :mrgreen:

andregusmao
Omegueiro iniciante
Mensagens: 17
Registrado em: 27 Abr 2016, 03:04

Re: andregusmao - Omega CD 4.1 95 Vermelho Goya

Mensagempor andregusmao » 19 Out 2016, 16:42

marcosvl escreveu:Cara fechas o vidros as portas e vira o contato q vc escutara um zumbido bem baixinho... e a bomba acionada


Eu conheço bem o zunido da bomba, pois tem um botãozinho debaixo do painel que a aciona. De qualquer maneira, farei o teste no mais absoluto silêncio.

marcosvl escreveu:Cara pode ter certeza q esse problema da partida esta relacionada a montagem da bomba na flange em 80% dos casos.
Ou vc esta com algum bico sem estanqueidade, só que neste caso o seu motor falharia e luz da I.E ficaria acendendo por causa da mistura rica.


Bicos foram checados, estão OK, e a central não acende luz nem informa erro. Que raios será que eu posso ter montado errado? É só encaixar a bomba, conectar a mangueira, o chicote e deu. Só é ruim de colocar o conjunto pra dentro do tanque novamente.

Pergunta: qual o motivo da existência desse outro fórum? Achei que só existisse o forum do Omega Clube (http://www.omegaclube.com.br/forum/). O pessoal daqui que é do RS vai aos encontros mensais, na câmara de vereadores tb? De repente ouve alguma divisão e eu não to sabendo, quero saber se é tudo um grupo só ou não.
Editado pela última vez por andregusmao em 19 Out 2016, 17:36, em um total de 1 vez.


Voltar para “Omegas e Supremas”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante